Angående Advanced BBCode Box 3

Tilfører nye funktioner eller ændrer i phpBB3s standardfunktioner [MODs]
Nikolaj
Indlæg: 25
Tilmeldt: 15. maj 2012 22:23
Geografisk sted: Frederiksberg

Angående Advanced BBCode Box 3

Indlæg af Nikolaj » 5. feb 2014 18:11

Jeg har forsøgt at installere dette mod:

https://www.phpbb.com/customise/db/mod/ ... ode_box_3/

Når jeg så gør det via ACP, kommer denne fejl:

Kode: Vælg alt

Find
<!-- BEGIN img --><img src="{URL}" alt="{L_IMAGE}" /><!-- END img -->
In-Line Find
alt="{L_IMAGE}"
The In-Line Find specified by the MOD could not be found. 

The Find specified by the MOD could not be found
Skal jeg bare gennemtvinge installeringen alligevel, eller er det noget der kan rettes?

Brugeravatar
Jens
Indlæg: 177
Tilmeldt: 25. aug 2012 15:31
Geografisk sted: Frederiksberg

Re: Angående Advanced BBCode Box 3

Indlæg af Jens » 5. feb 2014 18:52

Det ser ud til at du skal tjekke hvad du har gjort i
styles/prosilver/template/bbcode.html

Følgende skal ikke indsættes i koden : Find + In-Line Find

Nikolaj
Indlæg: 25
Tilmeldt: 15. maj 2012 22:23
Geografisk sted: Frederiksberg

Re: Angående Advanced BBCode Box 3

Indlæg af Nikolaj » 5. feb 2014 21:05

Kode: Vælg alt

<!-- BEGIN ulist_open --><ul style="list-style-type: {LIST_TYPE}"><!-- END ulist_open -->
<!-- BEGIN ulist_open_default --><ul><!-- END ulist_open_default -->
<!-- BEGIN ulist_close --></ul><!-- END ulist_close -->

<!-- BEGIN olist_open --><ol style="list-style-type: {LIST_TYPE}"><!-- END olist_open -->
<!-- BEGIN olist_close --></ol><!-- END olist_close -->

<!-- BEGIN listitem --><li><!-- END listitem -->
<!-- BEGIN listitem_close --></li><!-- END listitem_close -->

<!-- BEGIN quote_username_open --><blockquote><div><cite>{USERNAME} {L_WROTE}:</cite><!-- END quote_username_open -->
<!-- BEGIN quote_open --><blockquote class="uncited"><div><!-- END quote_open -->
<!-- BEGIN quote_close --></div></blockquote><!-- END quote_close -->

<!-- BEGIN code_open --><dl class="codebox"><dt>{L_CODE}: <a href="#" onclick="selectCode(this); return false;">{L_SELECT_ALL_CODE}</a></dt><dd><code><!-- END code_open -->
<!-- BEGIN code_close --></code></dd></dl><!-- END code_close -->

<!-- BEGIN inline_attachment_open --><div class="inline-attachment"><!-- END inline_attachment_open -->
<!-- BEGIN inline_attachment_close --></div><!-- END inline_attachment_close -->

<!-- BEGIN b_open --><strong><!-- END b_open -->
<!-- BEGIN b_close --></strong><!-- END b_close -->

<!-- BEGIN u_open --><span style="text-decoration: underline"><!-- END u_open -->
<!-- BEGIN u_close --></span><!-- END u_close -->

<!-- BEGIN i_open --><em><!-- END i_open -->
<!-- BEGIN i_close --></em><!-- END i_close -->

<!-- BEGIN color --><span style="color: {COLOR}">{TEXT}</span><!-- END color -->

<!-- BEGIN size --><span style="font-size: {SIZE}%; line-height: 116%;">{TEXT}</span><!-- END size -->

<!-- BEGIN img --><img src="{URL}" onclick="window.open(this.href);return false;" alt="{L_IMAGE}" /><!-- END img -->

<!-- BEGIN url --><a href="{URL}" onclick="window.open(this.href);return false;" class="postlink">{DESCRIPTION}</a><!-- END url -->

<!-- BEGIN email --><a href="mailto:{EMAIL}">{DESCRIPTION}</a><!-- END email -->

<!-- BEGIN flash --><object classid="clsid:D27CDB6E-AE6D-11CF-96B8-444553540000" codebase="http://active.macromedia.com/flash2/cabs/swflash.cab#version=5,0,0,0" width="{WIDTH}" height="{HEIGHT}"><param name="movie" value="{URL}" /><param name="play" value="false" /><param name="loop" value="false" /><param name="quality" value="high" /><param name="allowScriptAccess" value="never" /><param name="allowNetworking" value="internal" /><embed src="{URL}" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" width="{WIDTH}" height="{HEIGHT}" play="false" loop="false" quality="high" allowscriptaccess="never" allownetworking="internal"></embed></object><!-- END flash -->
Det er hvad der står derinde, kan du se om der er noget galt? Jeg er blank.. :/

Brugeravatar
Jens
Indlæg: 177
Tilmeldt: 25. aug 2012 15:31
Geografisk sted: Frederiksberg

Re: Angående Advanced BBCode Box 3

Indlæg af Jens » 5. feb 2014 22:31

Du har

Kode: Vælg alt

<!-- BEGIN img --><img src="{URL}" onclick="window.open(this.href);return false;" alt="{L_IMAGE}" /><!-- END img -->
Standardfilen har i linje 34

Kode: Vælg alt

<!-- BEGIN img --><img src="{URL}" alt="{L_IMAGE}" /><!-- END img -->
Du mangler at indsætte: class="resize_me"

Den øvrige ekstra kode er måske noget andet du har moddet i filen.

Nikolaj
Indlæg: 25
Tilmeldt: 15. maj 2012 22:23
Geografisk sted: Frederiksberg

Re: Angående Advanced BBCode Box 3

Indlæg af Nikolaj » 5. feb 2014 23:06

For satan hvor er jeg blank til tider. Tak Jens, og tak fordi du bærer over med en nybegynder :mrgreen:

Brugeravatar
Jens
Indlæg: 177
Tilmeldt: 25. aug 2012 15:31
Geografisk sted: Frederiksberg

Re: Angående Advanced BBCode Box 3

Indlæg af Jens » 5. feb 2014 23:08

Mens du skrev indlæg indsatte jeg et par ekstra linjer i mit indlæg ovenfor.

Nikolaj
Indlæg: 25
Tilmeldt: 15. maj 2012 22:23
Geografisk sted: Frederiksberg

Re: Angående Advanced BBCode Box 3

Indlæg af Nikolaj » 5. feb 2014 23:24

Ja, du har ret. Havde fået en til at ordne det for mig, så billederne åbnede i et nyt vindue, hvilket så er slået fra nu.

Hvor skal class="resize_me" hen, altså hvor i den linje som du skrev foroven, skal den hen?

Skal forresten lige skrives, at jeg installere det plugin også, for at vide billederne "pænere" fremfor at de åbnede i et nyt vindue:

https://www.phpbb.com/customise/db/mod/ ... ge_resizer

Brugeravatar
Jens
Indlæg: 177
Tilmeldt: 25. aug 2012 15:31
Geografisk sted: Frederiksberg

Re: Angående Advanced BBCode Box 3

Indlæg af Jens » 5. feb 2014 23:38

Den manglende del af koden indsættes efter: alt="{L_IMAGE}"

Nikolaj
Indlæg: 25
Tilmeldt: 15. maj 2012 22:23
Geografisk sted: Frederiksberg

Re: Angående Advanced BBCode Box 3

Indlæg af Nikolaj » 5. feb 2014 23:45

Den var indsat, da jeg tog den fra den gamle bbcode.html

Kode: Vælg alt

<!-- BEGIN img --><img src="{URL}" alt="{L_IMAGE}" class="resize_me" /><!-- END img -->
Så det er vel fint nok, eller?

Brugeravatar
Jens
Indlæg: 177
Tilmeldt: 25. aug 2012 15:31
Geografisk sted: Frederiksberg

Re: Angående Advanced BBCode Box 3

Indlæg af Jens » 6. feb 2014 17:52

Det ser rigtigt ud, men virker det ?

Besvar