Et problem med at installere en ny style

Boardets layout og udseende [styles]
Brugeravatar
Rina
Indlæg: 22
Tilmeldt: 27. maj 2008 19:23
Geografisk sted: Odense V
Kontakt:

Et problem med at installere en ny style

Indlæg af Rina » 27. maj 2008 19:35

Hej alle sammen. :)

Jeg har et problem med at installere en ny style på mit forum. :(
Jeg har download en ny style på http://www.phpbb3styles.net/ til phpBB3 3.0.1.
Den har jeg flyttet til "style" mappe via mit FTP program.
Så går jeg til "administration" (ved ikke hvordan jeg skulle kalde det på dansk :oops: Administration i mit forum er på russisk), så vises min nye style ikke. :o
Jeg kan se kun prosilver og subsilver.(Forum kører på subsilver) Hvad kan det være galt?
Det sjoveste er at jeg har gjord det en gang før, da jeg har installeret ny style til Nytår. Men nu kan jeg slet ikke huske hvordan jeg har gjord det før. :oops: :mrgreen:

Undskyld mine stave og grammatik fejl. Jeg er ikke fra Danmark og det er lidt svært at skrive om sådan noget på en anden sprog.

Billede
Senest rettet af jask 26. dec 2008 18:06, rettet i alt 3 gange.
Begrundelse: Tilføjet [Løst] i emnetitel

Brugeravatar
jask
Hjemmeside Team Leder
Indlæg: 1205
Tilmeldt: 27. aug 2006 15:36
Geografisk sted: Odense
Kontakt:

Re: Et problem med at installere en ny style

Indlæg af jask » 27. maj 2008 20:55

Hej Rina

Velkommen hertil - det er første gang jeg ser et phpBB3-board på russisk :-)

Men det ændrer imidlertid ikke at du skulle kunne se din nye typografi (style) i det skærmbillede du har vedhæftet en dump af. Kontrollér med dit ftp-program en ekstra gang et den nye typografi er placeret korrekt her ved siden af prosilver og subSilver2 (her ser du naturligvis kun de to nævnte).
Vedhæftede filer
stylesmappe.JPG
stylesmappe.JPG (21.31 KiB) Vist 5119 gange

Brugeravatar
Jan
Anerkendt medstifter
Indlæg: 878
Tilmeldt: 23. aug 2006 19:01

Re: Et problem med at installere en ny style

Indlæg af Jan » 27. maj 2008 20:57

Hej Rina :)

Velkommen her til ;)

Har du gjort som der står her? :)

Brugeravatar
Rina
Indlæg: 22
Tilmeldt: 27. maj 2008 19:23
Geografisk sted: Odense V
Kontakt:

Re: Et problem med at installere en ny style

Indlæg af Rina » 28. maj 2008 11:34

jask skrev: Kontrollér med dit ftp-program en ekstra gang et den nye typografi er placeret korrekt her ved siden af prosilver og subSilver2 (her ser du naturligvis kun de to nævnte).
Det er plaseret ved siden af prosilver og subsilver. (look fil)
Jan Christensen skrev:
Har du gjort som der står her? :)
Jeg har gjort sådan:

1) Har downlod ny style
2) extract style med winzip
3) Har flyttet fil med Filezilla til min forum
i mappe public_html -> style (look fil)
4) har tjekket min administration side->styles
5) klick på "styles", men jeg kan se kun prosilver og subsilver. :( (Hvordan min administration side ser ud , kan du se i min føste indlæg. Det er kun prosilver og subsilver. :? )
Vedhæftede filer
2.jpg
2.jpg (17.72 KiB) Vist 5094 gange
1.jpg
1.jpg (33.22 KiB) Vist 5094 gange
0.jpg
0.jpg (35.74 KiB) Vist 5096 gange

Brugeravatar
Jan
Anerkendt medstifter
Indlæg: 878
Tilmeldt: 23. aug 2006 19:01

Re: Et problem med at installere en ny style

Indlæg af Jan » 28. maj 2008 12:43

Prøv at logge ind i dit adminstrations kontrol panel og under fanebladet 'generel' klik da på den nederste af de 6 knapper i midten, den knap der hedder 'Tøm cachen'. (Dette er ganske harmløst og der ødelægges ikke noget).

Bagefter så se efter om ikke din nye style er kommet frem under fanebladet 'typografi'. :)

Brugeravatar
Rina
Indlæg: 22
Tilmeldt: 27. maj 2008 19:23
Geografisk sted: Odense V
Kontakt:

Re: Et problem med at installere en ny style

Indlæg af Rina » 28. maj 2008 13:38

Hej Jan

Jeg har lige prøvet det. Det har desværre ikke hjulpet. :(

KAn det være det fordi jeg har lige installeret for 2-3 dage siden version 3.0.1 på mit forum? Er det nogen der har haft problemmet med det før?
Senest rettet af Rina 28. maj 2008 14:32, rettet i alt 1 gang.

Brugeravatar
Jan
Anerkendt medstifter
Indlæg: 878
Tilmeldt: 23. aug 2006 19:01

Re: Et problem med at installere en ny style

Indlæg af Jan » 28. maj 2008 14:01

Er din forumversion også phpBB3 3.0.1?

Brugeravatar
Rina
Indlæg: 22
Tilmeldt: 27. maj 2008 19:23
Geografisk sted: Odense V
Kontakt:

Re: Et problem med at installere en ny style

Indlæg af Rina » 28. maj 2008 14:30

Ja. Style, som jeg har download er også til 3.0.1.
Men jeg kan ikke installere den på mit forum....Selv om både forum version og style er til 3.0.1

Brugeravatar
jask
Hjemmeside Team Leder
Indlæg: 1205
Tilmeldt: 27. aug 2006 15:36
Geografisk sted: Odense
Kontakt:

Re: Et problem med at installere en ny style

Indlæg af jask » 28. maj 2008 16:29

Det er meget mystisk - Jeg hentede netop Skyblue typografien samme sted som du angav.

På mit 3.0.1 board har jeg netop uploadet den i min /styles mappe, den ligger klar til at blive installeret :?: :?:
skyblue.JPG
skyblue.JPG (32.5 KiB) Vist 5050 gange
For at boardets installationsmekanisme detekterer typografien korrekt skal der i /styles/skyblue mappen være en fil ved navn style.cfg tilstede ved siden af de tre mapper /imageset, /template og /themes ??

Brugeravatar
Rina
Indlæg: 22
Tilmeldt: 27. maj 2008 19:23
Geografisk sted: Odense V
Kontakt:

Re: Et problem med at installere en ny style

Indlæg af Rina » 28. maj 2008 16:45

Jo. Jeg har fil style.cfg i denne mappe. :(

Jeg prøver at slette og installerer skyblue forfra… Jeg har allerede gjord det 3 gange... ved slet ikke hvor det er galt... :( Kan det være en forkert mappe med styles??... spørgsmålet lyder vist nok lidt dum... men jeg ellers kan ikke gætte på noget andet...

Besvar