Et problem med at installere en ny style

Boardets layout og udseende [styles]
Brugeravatar
Rina
Indlæg: 22
Tilmeldt: 27. maj 2008 19:23
Geografisk sted: Odense V
Kontakt:

Re: Et problem med at installere en ny style

Indlæg af Rina » 25. jul 2008 11:35

jask skrev: For mig ser det ud til at din "rodmappe" er det man ser i din ftp-klient som public_html, umiddelbart herunder er styles-mappen som jeg derfor gætter på bestemmer hvilke typografier du har på dit board.
Mener du der?
Jeg har pøvet at installere ny style der(public_html/styles). Stylen var desværre stadigvæk udsynlig i min administration. :(
Ellers tror jeg det er denne rigtig mappe public_html/styles Jeg har alt logo, knappe, osv til mit forum der. For få dage siden vil jeg upload en ny logo til mit forum. Jeg kunne ikke finde hvor jeg skulle overføre billede. :D Så har jeg find ud af at den skulle ligge der(/public_html/styles/subsilver2/imageset)

Jeg har lige slettet mappe "new". Det sket ikke noget med mit forum, så nu tør jeg slette mappe "old". ;)
Vedhæftede filer
styles2.jpg
styles2.jpg (39.81 KiB) Vist 4798 gange

Brugeravatar
jask
Hjemmeside Team Leder
Indlæg: 1205
Tilmeldt: 27. aug 2006 15:36
Geografisk sted: Odense
Kontakt:

Re: Et problem med at installere en ny style

Indlæg af jask » 25. jul 2008 12:21

Rina skrev:Mener du der?
Helt rigtigt ;)

Jeg formoder det er skyblue-typografien du forsøger at installere? Den ligger ihvertfald rigtigt så den burde du kunne se i ACP under typografier.

For at kontrollere om vi er på rette spor, kunne du for eksperimentets skyld, prøve at hente en helt tredje typografi til minimum vers. 3.0.1. Uploud den til denne mappe, hvis du herefter kan se og installere denne nye typografi er det garanteret fordi der mangler et eller andet i den skyblue typografi du tidligere har hentet.

Brugeravatar
Rina
Indlæg: 22
Tilmeldt: 27. maj 2008 19:23
Geografisk sted: Odense V
Kontakt:

Re: Et problem med at installere en ny style

Indlæg af Rina » 25. jul 2008 22:29

Hej!

Det lykkedes for mig og jeg kunne installere en ny style. :D
Jeg har slettet mappe: old, new. Jeg har installeret/overført ny style til 3.0.1. Det kunne ikke ses i min administration. :x
Jeg har tømt cachen. Men stylen kunne stadigvæk ikke ses. :x

Ved I hvad der var galt? Det var et virkelig dum fejl. :oops: Det er næsten for pinlig til at fortælle. :lol:
Jeg har overført ny style i "styles" mappe, f. eks style, der hedder skyblue.
Men i denne mappe med style, der hed skyblue, ligger undermappe skyblue. Så efter overførslen ser det ud sådan:
/public_html/styles/skyblue/skyblue/images,osv
I stedet for /public_html/styles/skyblue/images/osv...
Derfor tror jeg stylen kunne ikke vises. Nu har jeg prøvet det med 3 forskellige styles og det kunne overføres alle sammen. :D
Da jeg har prøvet at overføre en style med/ind i "undermappen", så kunne den ikke ses i min administration igen.

Jeg takker alle sammen for hjælp. ;)

Brugeravatar
jask
Hjemmeside Team Leder
Indlæg: 1205
Tilmeldt: 27. aug 2006 15:36
Geografisk sted: Odense
Kontakt:

Re: Et problem med at installere en ny style

Indlæg af jask » 25. jul 2008 22:37

Velbekomme og bare herligt det lykkedes, Rina :D

gidlob
Indlæg: 2
Tilmeldt: 29. aug 2008 23:39

Re: [Løst] Et problem med at installere en ny style

Indlæg af gidlob » 29. aug 2008 23:41

Hej

Jeg er ny med phpbb og har nøjagtig samme problem som beskrevet i denne tråd, der står at det er løst, desværre er løsningen ikke givet i tråden, kunne man mon få en til at skrive løsningen på problemet

K

Brugeravatar
jask
Hjemmeside Team Leder
Indlæg: 1205
Tilmeldt: 27. aug 2006 15:36
Geografisk sted: Odense
Kontakt:

Re: Et problem med at installere en ny style

Indlæg af jask » 30. aug 2008 08:03

Hej K - og velkommen til her.

Rina skriver i sidste indlæg at hendes problem skyldtes en fejlplacering af den nye typografi.
Rina skrev:..Ved I hvad der var galt? Det var et virkelig dum fejl. :oops: Det er næsten for pinlig til at fortælle. :lol:
Jeg har overført ny style i "styles" mappe, f. eks style, der hedder skyblue.
Men i denne mappe med style, der hed skyblue, ligger undermappe skyblue. Så efter overførslen ser det ud sådan:
/public_html/styles/skyblue/skyblue/images,osv
I stedet for /public_html/styles/skyblue/images/osv..

gidlob
Indlæg: 2
Tilmeldt: 29. aug 2008 23:39

Re: [Løst] Et problem med at installere en ny style

Indlæg af gidlob » 30. aug 2008 14:02

Hejsa

Tak for det...

Nope, det er ikke det der er mit problem, det ligger rigtig nok, ingen ekstra undermappe her :-)

Måske er det ikke et 3.02 design, det er jeg ikke sikker på om det er :-( hvor kan jeg evt. finde 3.02 styles ? Jeg vil bare gerne prøve at lægge et andet styles ind og se hvordan det ser ud, jeg er absolut helt grøn på forum området :-)

Nogle der har nogle gode links til 3.02 styles ?

Brugeravatar
jask
Hjemmeside Team Leder
Indlæg: 1205
Tilmeldt: 27. aug 2006 15:36
Geografisk sted: Odense
Kontakt:

Re: [Løst] Et problem med at installere en ny style

Indlæg af jask » 30. aug 2008 15:23

Det en millionmilliard typografier her, også med angivelse af hvilken version af phpBB de er til :-)

Men vær opmærksom på at det er de færreste der er danske "knapper" til. Enten må du nøjes med de engelske, eller også må du producere nogle selv :idea:

Besvar