Et problem med at installere en ny style

Boardets layout og udseende [styles]
Brugeravatar
jask
Hjemmeside Team Leder
Indlæg: 1205
Tilmeldt: 27. aug 2006 15:36
Geografisk sted: Odense
Kontakt:

Re: Et problem med at installere en ny style

Indlæg af jask » 28. maj 2008 16:58

Rina skrev:Kan det være en forkert mappe med styles??... spørgsmålet lyder vist nok lidt dum... men jeg ellers kan ikke gætte på noget andet...
Det er også umiddelbart mit bud. Men efter de skærmdump du har vedhæftet tidligere ser det egentligt rigtigt ud. Det kan imidlertid undre mig hvorfor du ikke ser prosilver_ru og de andre typgrafier i dine tilgængelige typografier i dit skærmdump af ACP - dette sidste bestyrker mistanken om at du på en eller anden måde har fået hele "halløjet" placeret forkert i forholdt til din installation.

Brugeravatar
Rina
Indlæg: 22
Tilmeldt: 27. maj 2008 19:23
Geografisk sted: Odense V
Kontakt:

Re: Et problem med at installere en ny style

Indlæg af Rina » 28. maj 2008 17:14

jask skrev:
Rina skrev: Det kan imidlertid undre mig hvorfor du ikke ser prosilver_ru og de andre typgrafier i dine tilgængelige typografier i dit skærmdump af ACP - dette sidste bestyrker mistanken om at du på en eller anden måde har fået hele "halløjet" placeret forkert i forholdt til din installation.
Det er da rigtig! Jeg skulle da se prosilver_ru osv... :o så det er vist nok galt med min installation... :(

Tror du at jeg kan installere style skyblue på den måde:
1) jeg sletter alle filer i subsilver2(på denne style kører mit forum nu). Selvfølgelig laver jeg en kopi først. :P
2) placerer filer fra skyblue i den mappe subsilver2.
Tror du at jeg kan få til at vise/virke style skyblue på denne måde?

Brugeravatar
jask
Hjemmeside Team Leder
Indlæg: 1205
Tilmeldt: 27. aug 2006 15:36
Geografisk sted: Odense
Kontakt:

Re: Et problem med at installere en ny style

Indlæg af jask » 28. maj 2008 17:33

Nej - det ville jeg ikke gøre. Mit bud på at få konstateret om det ikke er din filplacering der er noget galt med.

Da du bruger subsilver2 som standardtypografi ville jeg gøre følgende:
Gå i ACP og afinstallér prosilver - den vil stadig være til syne og kunne installeres.
Slet mappen prosilver fra style-mappen og gå tilbage i ACP og genopfrisk skærmbilledet med F5, nu skal prosilver være væk fra skærmbilledet.
Hvis den stadig er der, er der noget helt galt med din filplacering.

Jeg tror det er vigtig at få rede på dette først.

Brugeravatar
Rina
Indlæg: 22
Tilmeldt: 27. maj 2008 19:23
Geografisk sted: Odense V
Kontakt:

Re: Et problem med at installere en ny style

Indlæg af Rina » 28. maj 2008 17:37

Jeg har tjekket en gang til at det er i den rigtige "style" mappe placerer jeg filen i.
Så har jeg fund det... ved ikke at det betyder noget... men det ser ud at de 2 style: subsilver2 og prosilver, som vises i styles i min administration, ligger i denne mappe.
Jeg har flyttet/placeret skyblue i denne mappe i håb om det er en rigtig mappe… men det virker ikke alligevel. :(
public_html->new->phpbb3->styles->skyblue
Vedhæftede filer
4.jpg
4.jpg (29.3 KiB) Vist 4913 gange
3.jpg
3.jpg (34.64 KiB) Vist 4923 gange
0.jpg
0.jpg (35.74 KiB) Vist 4923 gange
Senest rettet af Rina 28. maj 2008 17:53, rettet i alt 1 gang.

Brugeravatar
Rina
Indlæg: 22
Tilmeldt: 27. maj 2008 19:23
Geografisk sted: Odense V
Kontakt:

Re: Et problem med at installere en ny style

Indlæg af Rina » 28. maj 2008 17:38

jeg vedhænger det sidste billede her, da det kun kan være 3 i et indlæg.

update: 2 jask Jeg har lige sæt dit sidste indlæg. Prøv at gøre hvad du anbefaler i aften... ;)
Vedhæftede filer
5.jpg
5.jpg (30.89 KiB) Vist 4921 gange

Brugeravatar
Jan
Anerkendt medstifter
Indlæg: 878
Tilmeldt: 23. aug 2006 19:01

Re: Et problem med at installere en ny style

Indlæg af Jan » 28. maj 2008 21:20

Jeg bemærker at du har to "styles" mapper, en i samme directory som din "new" mappe, og en som ligger i new/phpBB3/

Jeg har en mistanke om at det er dette "rod" der giver anledning til problemet.

Har du dit forum installeret direkte i roden, eller i phpBB3 mappen?

Kan du evt. vise os et link til dit forum?

Brugeravatar
Rina
Indlæg: 22
Tilmeldt: 27. maj 2008 19:23
Geografisk sted: Odense V
Kontakt:

Re: Et problem med at installere en ny style

Indlæg af Rina » 24. jul 2008 12:24

Hej Jan

Jeg har ikke installeret 3.o.1 selv. Det var min ven, der jeg hjulpet mig.
Hvordan kan jeg finde ud af, hvor mit forum installeret(i roden eller i phpBB3 mappen)? :oops:

Jeg har sendt til dig link til mit forum privat.

Brugeravatar
jask
Hjemmeside Team Leder
Indlæg: 1205
Tilmeldt: 27. aug 2006 15:36
Geografisk sted: Odense
Kontakt:

Re: Et problem med at installere en ny style

Indlæg af jask » 24. jul 2008 14:49

hej Rina,

Nu vil jeg egentlig ikke blande mig, nu du har sendt et link til Jan. - Men jeg kan ikke lade være alligevel :shock:

Dit board er installeret i roden. Hvis jeg kalder dit forum/new ser jeg at der her ligger en phpbb3 mappe. Og kalder jeg den får jeg installationsbilledet for phpBB3.

Prøv at uploade den ønskede typografi i styles-mappen helt ude i roden, og se om den ikke herefter er synlig.

Gør den det, er det nok en god idé at rydde lidt op ;) Hvis jeg var dig ville jeg herefter slette new- og old-mapperne, om ikke andet for at få et bedre overblik.

Brugeravatar
jask
Hjemmeside Team Leder
Indlæg: 1205
Tilmeldt: 27. aug 2006 15:36
Geografisk sted: Odense
Kontakt:

Re: Et problem med at installere en ny style

Indlæg af jask » 24. jul 2008 17:10

Hej Rina

Tak for PB'eren med link til dit board, det er heldigvis det samme som du har link til under din profil. Derfor mener jeg stadig at du skal prøve ovennævnte forslag.

For mig ser det ud til at din "rodmappe" er det man ser i din ftp-klient som public_html, umiddelbart herunder er styles-mappen som jeg derfor gætter på bestemmer hvilke typografier du har på dit board.

Der sker intet ved at prøve at uploade typografien til denne mappe, og herefter konstatere om du ikke kan se og installere den fra administratorkontrolpanelet.

Brugeravatar
Jan
Anerkendt medstifter
Indlæg: 878
Tilmeldt: 23. aug 2006 19:01

Re: Et problem med at installere en ny style

Indlæg af Jan » 25. jul 2008 01:15

Enig, godt forslag Jan og det er helt fint at du også kommer med dine input selvfølgelig :D

Besvar