Generel fejl

Boardets layout og udseende [styles]
nfskytte
Indlæg: 14
Tilmeldt: 1. jun 2012 20:15

Generel fejl

Indlæg af nfskytte » 1. jun 2012 20:18

Når jeg forsøger at starte mit forum får jeg følgende fejlmeddelelse:

Generel fejl
Could not get style data


Hvad kan jeg gøre så jeg ikke mister de data der allerede er indtastet i forummet?

Venlig hilsen
Erik Melchior Jensen
NFSkytte

Brugeravatar
Jan
Anerkendt medstifter
Indlæg: 878
Tilmeldt: 23. aug 2006 19:01

Re: Generel fejl

Indlæg af Jan » 1. jun 2012 22:28

nfskytte skrev:Når jeg forsøger at starte mit forum får jeg følgende fejlmeddelelse:

Generel fejl
Could not get style data


Hvad kan jeg gøre så jeg ikke mister de data der allerede er indtastet i forummet?

Venlig hilsen
Erik Melchior Jensen
NFSkytte
Hej Erik

Hvilken typografi (style) bruger du?

Tjek lige i administrationskontrolpanelet at den typografi du har indstillet også er til stede på dit board. Alternativt kan du også gøre dette via FTP og sikre dig at mappen for typografien er til stede. Fejlen skyldes at dit forum ikke kan finde din style, der er ikke i forhold til fejlmeddelelsen risiko for at miste data.

Hvad har du foretaget dig forud for fejlmeddelelsen?

nfskytte
Indlæg: 14
Tilmeldt: 1. jun 2012 20:15

Re: Generel fejl

Indlæg af nfskytte » 1. jun 2012 22:46

Jan skrev:
nfskytte skrev:Når jeg forsøger at starte mit forum får jeg følgende fejlmeddelelse:

Generel fejl
Could not get style data


Hvad kan jeg gøre så jeg ikke mister de data der allerede er indtastet i forummet?

Venlig hilsen
Erik Melchior Jensen
NFSkytte
Hej Erik

Hvilken typografi (style) bruger du?

Tjek lige i administrationskontrolpanelet at den typografi du har indstillet også er til stede på dit board. Alternativt kan du også gøre dette via FTP og sikre dig at mappen for typografien er til stede. Fejlen skyldes at dit forum ikke kan finde din style, der er ikke i forhold til fejlmeddelelsen risiko for at miste data.

Hvad har du foretaget dig forud for fejlmeddelelsen?

Jeg kan desværre ikke huske hvilken en style jeg bruger.
Jeg kan heller ikke komme ind i administratorkontrolpanelet.

Jeg har intet foretaget mig der kunne forårsage dette. Det er det mærkelige. Det virkede fint i går aftes, men da jeg skulle logge på idag fik nedenstående fejl:

Se fejlen her

Venlig hilsen
Erik

Brugeravatar
Jan
Anerkendt medstifter
Indlæg: 878
Tilmeldt: 23. aug 2006 19:01

Re: Generel fejl

Indlæg af Jan » 1. jun 2012 22:51

Aha..

Har du adgang til din database?

Og har du standard stylen prosilver på dit board?

nfskytte
Indlæg: 14
Tilmeldt: 1. jun 2012 20:15

Re: Generel fejl

Indlæg af nfskytte » 1. jun 2012 22:55

Der kan jeg svare ja til begge dele

Brugeravatar
Jan
Anerkendt medstifter
Indlæg: 878
Tilmeldt: 23. aug 2006 19:01

Re: Generel fejl

Indlæg af Jan » 1. jun 2012 23:05

Så kan vi da lige prøve et skud fra hoften der burde give dig adgang til dit board.

Vigtigt -Husk at tage backup af din database inden du prøver nedenstående.

I databasen har du en tabel der hedder phpbb_styles. Hvis du tjekker i den skal du gerne kunne se prosilver, og den har formentlig style_id 1, du skal ikke foretage dig andet der end lige at se efter om det er korrekt, eller om den har et andet style_id nummer.

I tabellen phpbb_users finder du din egen brugerkonto, og klikker for at rette i den. Så ruller du lidt ned og finder rækken "user_style". I højre "kasse" ud for user_style skal der stå det samme tal som dit style_id nummer for prosilver.

Når det er gemt rigtigt, burde du kunne tilgå dit board igen med stylen prosilver, og så kan du/vi tage den derfra, i forhold til at få dit board tilbage på sporet. :)

nfskytte
Indlæg: 14
Tilmeldt: 1. jun 2012 20:15

Re: Generel fejl

Indlæg af nfskytte » 1. jun 2012 23:15

Der står et 1 tal ud for prosilver og det samme står der i usertabellen

nfskytte
Indlæg: 14
Tilmeldt: 1. jun 2012 20:15

Re: Generel fejl

Indlæg af nfskytte » 1. jun 2012 23:28

nfskytte skrev:Der står et 1 tal ud for prosilver og det samme står der i usertabellen
Har også prøvet at reparere og optimere begge tabeller, men det ser ikke ud til virke alligevel.

Brugeravatar
Jan
Anerkendt medstifter
Indlæg: 878
Tilmeldt: 23. aug 2006 19:01

Re: Generel fejl

Indlæg af Jan » 1. jun 2012 23:30

Så kan vi udelukke det problem.

Hvordan ser tilladelserne ud for din style mappe? Disse skulle gerne stå til 755. :)

Brugeravatar
Jan
Anerkendt medstifter
Indlæg: 878
Tilmeldt: 23. aug 2006 19:01

Re: Generel fejl

Indlæg af Jan » 1. jun 2012 23:32

Dvs. mapperne "styles" og mappen "prosilver" der ligger i styles mappen. :)

Besvar