Theme hjælp

Hjælp til installation, indstillinger og funktioner
Besvar
Gmork78
Indlæg: 1
Tilmeldt: 6. feb 2015 00:08

Theme hjælp

Indlæg af Gmork78 » 6. feb 2015 00:13

Hej alle, jeg er ny til alt det her med forums osv. jeg har downloadet et antal themes til mit forum, men når jeg så går ind under costumize og der efter på styles, kan jeg kun se default og intet andet, jeg ved med sikkerhed at jeg har uploadet mine themes det rigtige sted. men som sagt intet dukker op, hvad gør jeg evt galt ?

Brugeravatar
jask
Hjemmeside Team Leder
Indlæg: 1198
Tilmeldt: 27. aug 2006 15:36
Geografisk sted: Odense
Kontakt:

Re: Theme hjælp

Indlæg af jask » 6. feb 2015 20:24

Hejsa og velkommen til :D

Hmm, jeg er ikke helt med på dine termer. Men først er det vigtigt at slå fast om du har installeret 3.0.x eller 3.1.x, for man kan ikke anvende typografier fra 3.0 serien til 3.1.

Normalt taler man i engelske termer om styles, som vi har valgt at oversætte til typografier, som bl.a indholder temaer. Men kan du uddybe hvad det er du forsøger på, tror jeg helt sikker vi kan hjælpe.

Knud Erik
Indlæg: 2
Tilmeldt: 27. apr 2015 15:28

Re: Theme hjælp

Indlæg af Knud Erik » 27. apr 2015 15:34

For mig der er komplet ny i dette er det helt tydeligt hvad Gmork78 spørger om, jeg har det samme problem. Jeg forstår ikke at Jask indtager synes jeg en overlegen holdning til spørgsmålet. Hvis han kun forstår spørgsmålet hvis der kun bliver brugt de rette termer, skulle han måske afholde sig fra at svare, og lade en anden komme til.

Knud Erik
Indlæg: 2
Tilmeldt: 27. apr 2015 15:28

Re: Theme hjælp

Indlæg af Knud Erik » 27. apr 2015 15:40

Lad mig komme Gmork78 til hjælp. Efter at have oploadet et nyt style set til serveren i mappen styles, burde det kunne ses, så man kan installere det, det er bare ikke tilfældet. HVOR FOR kan det ikke ses i administrator control panelet ??

Brugeravatar
jask
Hjemmeside Team Leder
Indlæg: 1198
Tilmeldt: 27. aug 2006 15:36
Geografisk sted: Odense
Kontakt:

Re: Theme hjælp

Indlæg af jask » 29. apr 2015 21:43

Jeg beklager at have signaleret en overlegen tilgang.

Jeg er stadig i tvivl om der forsøges at installere 3.0.x typografier på et 3.1.x board, det kan nemlig ikke lade sig gøre.

Besvar