opdatering fra 3.0.11 til 3.1.15 (blank side)

Hjælp til installation, indstillinger og funktioner
Besvar
Brugeravatar
racefun
Indlæg: 39
Tilmeldt: 2. jan 2011 20:10
Geografisk sted: Albertslund
Kontakt:

opdatering fra 3.0.11 til 3.1.15 (blank side)

Indlæg af racefun » 5. aug 2015 14:16

Så det tid at prøve igen, jeg har nogle dage :)

Jeg har fulgt anvisningen. https://www.phpbb.com/support/docs/en/3 ... /upgrade3/
og denne gang har jeg startet med at ændre til prosilver først.

taget back-ups af det hele

slettet filer på harddisken fra 3.1.15
slettet de andre filer på serveren (hostet hos one.com)
slettet .htaccess
oploadet de nye filer
opdateret databesen uden problemer :)
slettet install directory
og går ind på siden men den er blank

jeg fatter det simpelthen ikke, jeg har sikret mig at ftp programmet oploader i binary

jeg kan godt gå tilbage og bruge 3.0.11 ved at slette de nys oprettede og genindlæs de gamle filer.

Brugeravatar
racefun
Indlæg: 39
Tilmeldt: 2. jan 2011 20:10
Geografisk sted: Albertslund
Kontakt:

Re: opdatering fra 3.0.11 til 3.1.15 (blank side)

Indlæg af racefun » 5. aug 2015 20:17

jeg får flg. php fejlkode:

Kode: Vælg alt

Fatal error: Uncaught exception 'Twig_Error_Loader' with message 'Unable to find template "bbcode.html" (looked into: ).' in /customers/9/4/9/magracingforum.com/httpd.www/vendor/twig/twig/lib/Twig/Loader/Filesystem.php:202 Stack trace: #0 /customers/9/4/9/magracingforum.com/httpd.www/phpbb/template/twig/loader.php(107): Twig_Loader_Filesystem->findTemplate('bbcode.html') #1 /customers/9/4/9/magracingforum.com/httpd.www/vendor/twig/twig/lib/Twig/Loader/Filesystem.php(138): phpbb\template\twig\loader->findTemplate('bbcode.html') #2 /customers/9/4/9/magracingforum.com/httpd.www/phpbb/template/twig/twig.php(387): Twig_Loader_Filesystem->getCacheKey('bbcode.html') #3 /customers/9/4/9/magracingforum.com/httpd.www/includes/bbcode.php(141): phpbb\template\twig\twig->get_source_file_for_handle('bbcode.html') #4 /customers/9/4/9/magracingforum.com/httpd.www/includes/bbcode.php(45): bbcode->bbcode_cache_init() #5 /customers/9/4/9/magracingforum.com/httpd.www/includes/functions_content.php(478): bbcode->bbcode('EA==') #6 /customers/9 in /customers/9/4/9/magracingforum.com/httpd.www/vendor/twig/twig/lib/Twig/Loader/Filesystem.php on line 202

Besvar