Side 1 af 1

url virker ikke hvis...

: 19. dec 2017 19:42
af Kescba
Jeg arbejder med https://linuxviden.dk og har fornyligt skiftet fra FluxBB til phpBB 3.2.1, da jeg ikke synes der sker så meget med FluxBB og det er jo baseret på phpbb. Men en udfordring er at jeg har denne type links jeg skal have til og virke. Det virkede fint i FluxBB, men ikke phpBB:

Kode: Vælg alt

[url=apt://audex]Klik her for at installere Audex[/url]
hvis jeg smider http:// foran apt så virker det, men linket virker bare ikke.. apt:// er bla. til gavn for Linux Ubuntu brugere...

Re: url virker ikke hvis...

: 24. dec 2017 01:25
af scootergrisen
ACP
Beskeder
Indlæg
Tilladte protokoller i links:
Tilføj ",apt"

Re: url virker ikke hvis...

: 25. dec 2017 23:34
af Fotograf
Fik du poblemet løst :D ?

Re: url virker ikke hvis...

: 30. dec 2017 21:49
af Kescba
Yes det virker! Men...

Tidligere indlæg kan jeg ikke rette det.. Hvis jeg vælger Vis prøve så vises det korrekt..

Har phpbb mon en genindlæs hjemmeisden?
Har prøvet og slette forummets cache, men det var ikke lige det der var..
Har os prøvet at rydde browserens browser data og historik mm. men også uden effekt..

Re: url virker ikke hvis...

: 2. jan 2018 18:14
af scootergrisen
Hvis det kun er nogle få indlæg kan du ved hvert indlæg vælge rediger og så tilføj et tegn og vælg indsend.
Og så rediger igen og slet tegnet og vælg indsend.

Re: url virker ikke hvis...

: 4. jan 2018 19:53
af Kescba
Har næsten 100 indlæg med denne url type i.. Lidt ærgeligt phpbb ikke har en auto scan funktion der sørger for den slags...