Side 1 af 1

opdatering til 3.3

: 7. jan 2020 13:18
af ufferichter
Jeg har prøvet at opgradere til nyeste 3.3 men får denne fejl, kan kun se det er temaet som er glat med, hjælp

Fatal error: Declaration of phpbb\template\twig\lexer::tokenize(Twig_Source $source) must be compatible with Twig_Lexer::tokenize($code, $name = NULL) in /var/www/tourettesyndrom.dk/public_html/forumny/install/update/new/phpbb/template/twig/lexer.php on line 16

Har brugt opgraderingen fra 3.2.9 til 3.3

På forhånd tak

Re: opdatering til 3.3

: 7. jan 2020 16:22
af DoYouSpeakWak
Det ser ikke ud til at være dit tema som er problemet på den fejlkode. Men vær opmærksom på at det eneste tema som 3.3 understøtter pt. er prosilver. Så har du noget andet må du skifte til prosilver eller vente (Evt.selv lave ændringerne) phpBB 3.3 er meget ny og indenfor et par uger vil der udkomme flere temaer og sprog.

Her er guiden fra 3.2 til 3.3

https://www.phpbb.com/support/docs/en/3 ... upgrade32/

Husk at indstille dit forum til engelsk og prosilver før opdateringen og altid tage en backup. Den danske sprogpakke bliver der arbejdet på.

DYSW