Side 1 af 1

phpBB 3.1.1 frigivet

: 2. nov 2014 17:00
af jask
phpBB 3.1.1 blev frigivet i nat

Årsagen til denne meget hurtige opdatering efter frigivelsen af 3.1.0, er at der er fundet en XSS-sårbarhed som kan kompromittere ældre browsere, som anslås brugt af 0,1% af phpBB-brugere. Hvorfor det også anbefales at opdatere hurtigst muligt, hvis du har nået at installere eller opdatere til phpBB 3.1.0. 3.0.x-linien indeholder ikke denne sårbarhed.

Læs mere her: https://www.phpbb.com/community/viewtop ... &t=2270766.

Den opdaterede danske oversættelse er i løbet af få timer tilgængelig her: https://www.phpbb.com/languages/.

God fornøjelse med den nye phpBB 3.1.1.

Re: phpBB 3.1.1 frigivet

: 18. nov 2014 23:40
af lasse.j
Hej...
Sikkert et dumt spørgsmål :oops:
Men jeg kører med 3.0.12 og er det lige ud af landevejen at opdatere til den nye version. Plejer at bruge den automatiske metode, som aldrig har voldt problemer. Er det meget nødvendigt at opdatere, kan se ATP siger jeg er fuldt opdateret.

Re: phpBB 3.1.1 frigivet

: 19. nov 2014 18:30
af rix
Nej det er kun vis du har 3.1.0 at du behøver at opdatere

Re: phpBB 3.1.1 frigivet

: 19. nov 2014 21:30
af jask
Præcis rix :D
jask skrev:3.0.x-linien indeholder ikke denne sårbarhed.

Re: phpBB 3.1.1 frigivet

: 19. nov 2014 23:27
af lasse.j
Okey.. takker for svar. På et eller andet tidspunkt bliver man vel tvunget over til 3.1.X fra 3.0.X ?
Jeg har altid opdateret til nyeste med det glimrende auto update der er lavet :D