Side 2 af 2

Re: OPdatering fra 3.0.8 til 3.0.12 hos Surftown uden adgang til db!?!?

: 16. dec 2014 19:28
af scootergrisen
Du må læse de fejlbeskeder der kommer og tænde for error_report og hvad det ellers hedder og se om du kan få fejlen skrevet til en fil hvis ikke den kan skrives på hjemmesiden.
Ellers kig i webhotellets fejllog hvis de levere det til dig.

Ellers prøv og slå det til så kan jeg komme ind og se hvad der står når det ikke virker.

Re: OPdatering fra 3.0.8 til 3.0.12 hos Surftown uden adgang til db!?!?

: 17. dec 2014 19:58
af ThomasI
Igen tak for dit svar...
Jeg har fulgt dit råd og spurgt min host, hvordan jeg kan slå fejlvisning på måske via htacess på /forum på sitet.
Så kan jeg måske få mere at vide om hvorfor det hele fejler med PHP 5.6... :)

Re: OPdatering fra 3.0.8 til 3.0.12 hos Surftown uden adgang til db!?!?

: 17. dec 2014 20:19
af scootergrisen
Får du ikke nogen fejlbesked i browseren ?

Prøv og kør phpinfo() med begge PHP versioner og se om der er forskel i de extensions der er tilgængelige.

Re: OPdatering fra 3.0.8 til 3.0.12 hos Surftown uden adgang til db!?!?

: 17. dec 2014 22:55
af ThomasI
Jeg får 503 service unavailable, det er det ;)

Her er 5.6.3: http://www.nemprogrammering.dk/wp/tester.php
Her er 5.3.29: http://www.nemprogrammering.dk/tester.php

På 5.3.29 kører forum fint...

Er ikke 100% sikker på hvad jeg skal lede efter?

Re: OPdatering fra 3.0.8 til 3.0.12 hos Surftown uden adgang til db!?!?

: 17. dec 2014 23:51
af scootergrisen
Jeg tænker bare på om der måske manglede en extension men jeg tror slet ikke din kode blive udført med den fejlkode så tror det er et problem med webhotellet og ikke din kode.

Re: OPdatering fra 3.0.8 til 3.0.12 hos Surftown uden adgang til db!?!?

: 19. dec 2014 15:26
af scootergrisen
Hvad med kun at bruge "AddType application/x-httpd-php56 php" på resten af hjemmesiden også ikke bruger det i forummet ?
Så kan du skrive "AddType application/x-httpd-php .php" i .htaccess filen i /phpBB3/.htaccess.

Re: OPdatering fra 3.0.8 til 3.0.12 hos Surftown uden adgang til db!?!?

: 20. dec 2014 17:16
af ThomasI
Hej Scooter,

Det er lige præcis os det jeg har gjort... Alt kører på 5.6 nu undtagen forumet. Det kører på 5.4, som er den højeste version jeg kan få til at virke.

Surftown oplyser derudover at de ikke agter at udfase 5.4 inden for de næste år, så jeg burde være sikret et godt stykke endnu :D

Tusind tak for din hjælp! :)