Side 1 af 1

Fejl

: 27. nov 2018 19:56
af larvik
Hej

Har fået denne fejl, hvad gør jeg?
fejl.PNG
Boardversion: 3.0.14

Re: Fejl

: 28. nov 2018 06:23
af scootergrisen
Prøv og tjek hvad PHP-version du bruger og hvad PHP-version din phpBB-version kræver.

Re: Fejl

: 29. nov 2018 15:35
af larvik
Bruger PHP 7.2 ved one.com

Er ikke sikker på, jeg forstår spørgsmålet, beklager.

Det virker som om at fejlen, er alle de indlæg, som indeholder en fil (billede, pdf, mm)

Re: Fejl

: 29. nov 2018 16:45
af jask
phpBB3.0.14 understøtter ikke php7.x, kun disse

Kode: Vælg alt

PHP 4.3.3+ (>=4.3.3, >4.4.x, >5.x.x, >6.0-dev (compatible)) with support for the database you intend to use.
Så du må enten opgradere dit board, eller se om du kan få one.com til nedgradere php.

Re: Fejl

: 29. nov 2018 16:51
af larvik
jask skrev:
29. nov 2018 16:45
phpBB3.0.14 understøtter ikke php7.x, kun disse

Kode: Vælg alt

PHP 4.3.3+ (>=4.3.3, >4.4.x, >5.x.x, >6.0-dev (compatible)) with support for the database you intend to use.
Så du må enten opgradere dit board, eller se om du kan få one.com til nedgradere php.
Tak for svar jask.
Er det ikke bedst at opgradere?
Og hvad kan jeg opgradere til?

Re: Fejl

: 29. nov 2018 17:48
af jask
Hej Tommy

Du bør opgradere til seneste frigivelse: https://www.phpbb.com/community/viewtop ... #p15131871

Hvis du anvender en anden end phpBBs standardtypografi på dit board, fungerer den efter alt sandsynlighed ikke i 3.2.4. Så vælg prosilver inden du går i gang.

Re: Fejl

: 29. nov 2018 20:48
af larvik
jask skrev:
29. nov 2018 17:48
Hej Tommy

Du bør opgradere til seneste frigivelse: https://www.phpbb.com/community/viewtop ... #p15131871

Hvis du anvender en anden end phpBBs standardtypografi på dit board, fungerer den efter alt sandsynlighed ikke i 3.2.4. Så vælg prosilver inden du går i gang.
Super, mange tak for det, jask :)

Re: Fejl

: 1. dec 2018 10:42
af larvik
Der er ingen Language Packs, til 3.2.4 kun 3.2.2.

Har det nogen betydning? :shock: