Fejl

Hjælp til installation, indstillinger og funktioner
Besvar
Brugeravatar
larvik
Indlæg: 80
Tilmeldt: 14. sep 2010 21:20

Fejl

Indlæg af larvik » 27. nov 2018 19:56

Hej

Har fået denne fejl, hvad gør jeg?
fejl.PNG
Boardversion: 3.0.14
Venlig hilsen
Tommy Andersen
Administrator Mercedes-Benz Klub Danmark
https://www.facebook.com/mercedesbenzklubdanmark

Brugeravatar
scootergrisen
Side Administrator
Indlæg: 477
Tilmeldt: 24. feb 2010 13:09
Kontakt:

Re: Fejl

Indlæg af scootergrisen » 28. nov 2018 06:23

Prøv og tjek hvad PHP-version du bruger og hvad PHP-version din phpBB-version kræver.

Brugeravatar
larvik
Indlæg: 80
Tilmeldt: 14. sep 2010 21:20

Re: Fejl

Indlæg af larvik » 29. nov 2018 15:35

Bruger PHP 7.2 ved one.com

Er ikke sikker på, jeg forstår spørgsmålet, beklager.

Det virker som om at fejlen, er alle de indlæg, som indeholder en fil (billede, pdf, mm)
Venlig hilsen
Tommy Andersen
Administrator Mercedes-Benz Klub Danmark
https://www.facebook.com/mercedesbenzklubdanmark

Brugeravatar
jask
Hjemmeside Team Leder
Indlæg: 1203
Tilmeldt: 27. aug 2006 15:36
Geografisk sted: Odense
Kontakt:

Re: Fejl

Indlæg af jask » 29. nov 2018 16:45

phpBB3.0.14 understøtter ikke php7.x, kun disse

Kode: Vælg alt

PHP 4.3.3+ (>=4.3.3, >4.4.x, >5.x.x, >6.0-dev (compatible)) with support for the database you intend to use.
Så du må enten opgradere dit board, eller se om du kan få one.com til nedgradere php.

Brugeravatar
larvik
Indlæg: 80
Tilmeldt: 14. sep 2010 21:20

Re: Fejl

Indlæg af larvik » 29. nov 2018 16:51

jask skrev:
29. nov 2018 16:45
phpBB3.0.14 understøtter ikke php7.x, kun disse

Kode: Vælg alt

PHP 4.3.3+ (>=4.3.3, >4.4.x, >5.x.x, >6.0-dev (compatible)) with support for the database you intend to use.
Så du må enten opgradere dit board, eller se om du kan få one.com til nedgradere php.
Tak for svar jask.
Er det ikke bedst at opgradere?
Og hvad kan jeg opgradere til?
Venlig hilsen
Tommy Andersen
Administrator Mercedes-Benz Klub Danmark
https://www.facebook.com/mercedesbenzklubdanmark

Brugeravatar
jask
Hjemmeside Team Leder
Indlæg: 1203
Tilmeldt: 27. aug 2006 15:36
Geografisk sted: Odense
Kontakt:

Re: Fejl

Indlæg af jask » 29. nov 2018 17:48

Hej Tommy

Du bør opgradere til seneste frigivelse: https://www.phpbb.com/community/viewtop ... #p15131871

Hvis du anvender en anden end phpBBs standardtypografi på dit board, fungerer den efter alt sandsynlighed ikke i 3.2.4. Så vælg prosilver inden du går i gang.

Brugeravatar
larvik
Indlæg: 80
Tilmeldt: 14. sep 2010 21:20

Re: Fejl

Indlæg af larvik » 29. nov 2018 20:48

jask skrev:
29. nov 2018 17:48
Hej Tommy

Du bør opgradere til seneste frigivelse: https://www.phpbb.com/community/viewtop ... #p15131871

Hvis du anvender en anden end phpBBs standardtypografi på dit board, fungerer den efter alt sandsynlighed ikke i 3.2.4. Så vælg prosilver inden du går i gang.
Super, mange tak for det, jask :)
Venlig hilsen
Tommy Andersen
Administrator Mercedes-Benz Klub Danmark
https://www.facebook.com/mercedesbenzklubdanmark

Brugeravatar
larvik
Indlæg: 80
Tilmeldt: 14. sep 2010 21:20

Re: Fejl

Indlæg af larvik » 1. dec 2018 10:42

Der er ingen Language Packs, til 3.2.4 kun 3.2.2.

Har det nogen betydning? :shock:
Venlig hilsen
Tommy Andersen
Administrator Mercedes-Benz Klub Danmark
https://www.facebook.com/mercedesbenzklubdanmark

Besvar